sexta-feira, 26 de dezembro de 2008

Bloqueando Orkut e MSN pelo MikroTik

olá pessoal! é um seguinte, na mateira de hoje vou mostrar para vocês como fazer bloqueio de sites, os mais comuns são MSN e Orkut. Há duas maneiras de fazer este bloqueio tanto por firewall bloquando o ip do site da web, ou quem utiliza proxy (squid) por palavara, ou url do site.

PARA BLOQUEAR VIA IP
entre com a seguinte regra em /ip firewall filter

add chain=forward out-interface=ether2 dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
add chain=forward out-interface=ether2 dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

Estes ips são ips do MSN e do site do hotmail.

PARA BLOQUEAR VIA WEB-PROXY
Acesse o menu ip, web-proxy a seguinte janela surgirá: Clique agora no botão mais (+) e configure a regra de acordo com a imagem a baixo: Bem pessoal, é isto aí, você pode fazer isto para qualquer site da web, e pode também restringir sites somente por palavras, não acho muito legal restringir sites por lavras, pois é o seguinte se eu faço isto com, por exemplo ("orkut.com") e se no site da uol, estiver uma materia falando sobre o orkut e estiver um link ("orkut.com") o nosso proxy também vai deter este site. OK!

Por hoje é só pessoal. Por favor, se esta materia foi util, deixe um comentario pra mim. Até +!

5 comentários:

Estevo disse...

Ola Amigo tudo ok ...
Eu ja fiz essa regra .. funcionou 100% ... mas o meu problema maior é q os usuario querem acessar os e-mail do site hotmail ...

tem como esse regra funcionar sem ter q bloquear o site hotmail ...
eu uso servidor mk com pppoe ... abraços

fico no aguardo
estevo415@brturbo.com.br

Osni Silva disse...

Olá amigo, primeiramente muito obrigado por acessar o meu site. Olha você esta bloqueando através de ip ai fica mais complicado mesmo! Tive estes problemas também, deixa eu te falar, o meu cliente poderia acessar o hotmail mas acessar o MSN não podia. Não consegui fazer isto funcionar porque o MSN usa vários ips para os internautas acessarem ele e o hotmail a mesma coisa então é por isto que vc bloqueia uma range de ip 64.4.0.0/16 ai vc esta bloqueando todos os ips possíveis para o cliente não acessar o MSN.
Tente fazer isto mas não sei se vai dar certo
Faz o bloqueio desta range de ips 64.4.0.0/16 e em action DROP
Agora libera somente este ip 64.4.20.184 e em action coloque ACEPT

E veja se vai dar certo.


Falows...


Te mais...

Messias disse...

Amigo, com essa regra consegui bloquear o msn, mais o orkut continua entrando, o que pode ser. aguardo.

Luarline disse...

Clique em IP, depois em FIREWALL clique em FILTER RULES, clique no sinal de + e será mostrada uma janela chamada NEW FIREWALL RULE no campo CHAIN clique na setinha ao lado e escolha a opção FORWARD, no campo SRC. ADDRESS clique na setinha ao lado para habilitar o campo, apague o 0.0.0.0 e digite o número da sua rede ip que exemplo: 192.168.1.0/24, no campo PROTOCOL clique na setinha ao lado para que a caixa seja habilitada clique na setinha que está apontando pra baixo e selecione o protocolo 6 (TCP), no campo DST. PORT clique na setinha ao lado apague o 0-65535 e digite 1863, no campo CONNECTION STATE clique na setinha ao lado para habilitar o campo e depois clique na setinha que aponta pra baixo e selecione a opção ESTABLISHED, agora clique na aba Advanced, no campo SRC. ADDRESS LIST clique na setinha ao lado para habilitar o campo, depois clique na setinha que está apontando pra baixo e digite o ip que vc quer fazer a regra de bloqueio, exemplo: 192.168.0.1 e clique dentro do quadrado ao lado da opção que você selecionou para que apareça um sinal de exclamação “!” dentro do quadrado, agora clique na aba ACTION, clique na setinha ao lado e selecione a opção DROP e depois clique em OK

Eu consegui fazer o bloqueio do msn com sucesso! :)

eusouoneto disse...

Ola! Sei q o post ta meio antigo, mas ja revirei a internet e n achei uma solução. Preciso restringir sites por grupo de usuarios, é possivel isso no mikrotik?